Sie sind nicht angemeldet.

61

Sonntag, 10. November 2013, 08:27

Zitat

Meine Hoffnung, dass
man unterwegs über das Smartphone Caches von GC.com auf das Oregon schicken kann, hat sich nicht erfüllt ;-)


Das ist schade. In C:GEO kann man Caches teilen und dann z. Bsp. an ein BT-Gerät senden. Hat mal jemand getestet, ob man so event. (neue) Caches unterwegs auf das 600er bekommt?
Gruss Karsten

Sich unterwegs komplette Querys vom Handy auf ein Garmin schieben zu können, wär echt praktisch. Mit einigen aktuellen Geräten (z.B. ab Andriod 3.1) könnte das wohl funktionieren, wenn man dazu ein passendes USB-Kabel hat und das Gerät USB OTG (on the go) unterstützt. Mein veraltetes Androidgerät scheidet da leider aus (Hat ja auch schon fast 2 Jahre auf'm Buckel). Allein schon die Möglichkeit mit 'nem passenden Kabel unterwegs Daten auf einen USB-Stick schieben zu können währe sehr interessant. Vielleicht kann das ja mal jemand testen und hier berichten. 8)
CT: USB on the go
Geil... willichauch!!! :smoke:

62

Sonntag, 10. November 2013, 08:35

Aber klar. OTG gibt es auch noch :-) das hatte ich jetzt bei den ganzen Bluetooth-Diskussion vergessen. Ich habe es mal kurz getestet, hat bei mir aber mit dem Oregon 600 nicht funktioniert. Der Edge 800 wurde problemlos erkannt. Habe aber auch nicht weiter Zeit investiert.

RäuberHotzenBlotz

Kaffeemühlendieb

  • »RäuberHotzenBlotz« ist männlich

Beiträge: 17

Wohnort: Kassel

Beruf: Räuber

  • Nachricht senden

63

Sonntag, 10. November 2013, 11:48

Super Idee. Habe mir soeben ein USB OTG Adapterkabel bestellt und werde mal versuchen, mein Galaxy S4 mit Android 4.3 und mein Oregon 450t zu verbinden. Wenn das geht habe ich gar kein Kaufargument mehr für die 6*er Serie :-)
Gruss Karsten

64

Sonntag, 10. November 2013, 21:41

Und dann erklärst du mal bitte den Unwissenden, wie das vonstatten geht, ja? :clapping:
Besuche unser Project Mega Märchenhaft in Kassel virtuell auf www.gc-grimm.de und natürlich am 4. August 2018 real in den Messehallen Kassel!

RäuberHotzenBlotz

Kaffeemühlendieb

  • »RäuberHotzenBlotz« ist männlich

Beiträge: 17

Wohnort: Kassel

Beruf: Räuber

  • Nachricht senden

65

Sonntag, 10. November 2013, 23:27

Na ja, Du verbindest Dein Smartphone über das Adapterkabel (3,49 beim grossen A) mit dem Garmin und hast dann - wenn beide Geräte dies unterstützen - von Deinem Smartphone aus Zugriff auf das Dateisystem in dem Garmin, dort wo z.bsp. die GPX Dateien liegen. Und wenn nun über Dein Smartphone ein neuer Cache published wird, downloadest du die gpx und schiebst sie direkt auf das Garmin. Und das von unterwegs....Soweit die Theorie :-)

RäuberHotzenBlotz

Kaffeemühlendieb

  • »RäuberHotzenBlotz« ist männlich

Beiträge: 17

Wohnort: Kassel

Beruf: Räuber

  • Nachricht senden

66

Mittwoch, 13. November 2013, 19:03

Adapterkabel heute erhalten. Hier das Ergebnis: Die Verbindung zwischen einem S4 und Oregon 450t klappt auf Anhieb. Direkt nach dem anstöpseln öffnet sich im S4 automatisch der Dateiexplorer im Garmin USB Verzeichnis. Die zuvor heruntergeladene GPX Datei dann ins Garmin verschoben, Garmin gestartet und der Cache war da :-) Für unterwegs eine gute Möglichkeit, Daten mit dem Garmin austauschen zu können.
Trotzdem wünsche ich mir eine BT Verbindung :-)
Gruss Karsten

Plan-Be

Ver-Planter

  • »Plan-Be« ist männlich

Beiträge: 812

Wohnort: Vellmar

Beruf: Fachinformatiker

  • Nachricht senden

67

Mittwoch, 13. November 2013, 19:16

Ich habe ein Samsung GT-S5570 Galaxy Mini. Wie kann ich rausbekommen, ob es damit auch funktioniert? Und wie teuer war das Kabel, wie lautet die genaue Bezeichnung und wo hast du es gekauft?
To boldly go where no muggle has gone before.

68

Mittwoch, 13. November 2013, 19:30

Es gibt eine App "OTG Troublehooter". Wenn das Häkchen bei "USB Host Support" gesetzt ist, geht es prinzipiell. Damit kannst du es vorher ausprobieren.

RäuberHotzenBlotz

Kaffeemühlendieb

  • »RäuberHotzenBlotz« ist männlich

Beiträge: 17

Wohnort: Kassel

Beruf: Räuber

  • Nachricht senden

69

Mittwoch, 13. November 2013, 21:12

@Plan-Be: Ich habe folgenden Adapter bestellt:
http://www.amazon.de/gp/aw/d/B009VD25KK/…ms_7?pi=SS115
Für 4,90 als Prime ohne Versandkosten.
Um zu checken, ob Dein Gerät es auch kann, teste doch einfach mit meinen Adapter. Ich bestelle ihn auch gern als prime für Dich...:-)
Gruss Karsten

Plan-Be

Ver-Planter

  • »Plan-Be« ist männlich

Beiträge: 812

Wohnort: Vellmar

Beruf: Fachinformatiker

  • Nachricht senden

70

Freitag, 15. November 2013, 00:01

Das bestellen schaffe ich schon. Bist du auf dem Stammtisch im Eichwald? Dann bring doch bitte mal das Kabel mit.
To boldly go where no muggle has gone before.

RäuberHotzenBlotz

Kaffeemühlendieb

  • »RäuberHotzenBlotz« ist männlich

Beiträge: 17

Wohnort: Kassel

Beruf: Räuber

  • Nachricht senden

71

Freitag, 15. November 2013, 07:28

Ja, bin dort. Ich werde das Kabel einstecken. Viele Grüsse Karsten

72

Freitag, 15. November 2013, 21:40

Adapterkabel heute erhalten. Hier das Ergebnis: Die Verbindung zwischen einem S4 und Oregon 450t klappt auf Anhieb....
Geil! 8o Dann braucht meiner einer nur noch ein neues Handy. :pinch:
Geil... willichauch!!! :smoke:

RäuberHotzenBlotz

Kaffeemühlendieb

  • »RäuberHotzenBlotz« ist männlich

Beiträge: 17

Wohnort: Kassel

Beruf: Räuber

  • Nachricht senden

73

Samstag, 16. November 2013, 22:01

Ihr werdet es kaum glauben: Heute Runde in Volkmarsen geplant. Kam dort an, Garmin gestartet und? Falsche GPX auf dem Gerät! PQ Download auf dem Galaxy angefordert, Kabel dran und übertragen. Runde war gerettet. :-)
Klappt wirklich perfekt.
Gruss Karsten

Polizei

Geopolizist

  • »Polizei« ist männlich

Beiträge: 347

Wohnort: Diethmelle

Beruf: Zur Zeit noch in Leere

  • Nachricht senden

74

Sonntag, 2. Februar 2014, 07:35

Falls jemand beabsichtigt die neueste Firmwareversion (3.70) auf sein Oregon 6x0 zu installieren, sollte er sich die nachfolgende Warnung genau anschauen, da es passieren kann, dass einige installierte Karten nicht mehr dargestellt/erkannt werden

http://garminoregon6xx.wikispaces.com/Firmware#x-myDashboard
Warning

  • 3.70

    • Multiple reports of new map authentication process disabling both pirated and some legitimate maps. (Bug 72)
    • Multiple reports of 'bricked' units hanging during boot process.
    • Multiple reports of frequent lock-ups and crashes. (Crash 20)

Gruß
Polizei

DL3BZZ

Administrator

  • »DL3BZZ« ist männlich

Beiträge: 143

Wohnort: Frankenberg/Eder

  • Nachricht senden

75

Montag, 3. Februar 2014, 06:52

Habe auf 3.70 aktuallisiert, es kommt beim Starten vom Oregon eine Fehlermeldung bzgl. den Karten. Aber zum Glück funktionieren alle Karten (CN 2012, Topo, OSM). Wer damit Probs hat, sollte die 3.60 einspielen, dann funzt es wieder.

Bis denne
Lutz, DL3BZZ
Ich bin ich und ich bin einzigartig :!:

MyGeoDB

WOLF4

Keine doofen Dosen!

  • »WOLF4« ist männlich

Beiträge: 15

Wohnort: WOLFsanger

  • Nachricht senden

76

Montag, 17. Februar 2014, 00:21

Habe es gewagt, die mittlerweile veröffentlichte Vers. 3.80 zu installieren.
Alle meine Karten, die aus verschiedenen (wenn nicht sogar aus verschiedensten) Quellen stammen, laufen darauf problemlos.

EDIT:
Trotzdem ist der Hinweis von POLIZEI hilfreich, auch jetzt noch (und vermutlich in alle Ewigkeit...)
http://garminoregon6xx.wikispaces.com/Common+Issues#CR%2021
& Gruß -- WOLF4

RäuberHotzenBlotz

Kaffeemühlendieb

  • »RäuberHotzenBlotz« ist männlich

Beiträge: 17

Wohnort: Kassel

Beruf: Räuber

  • Nachricht senden

77

Montag, 17. Februar 2014, 09:24

War mit meinem 650 und 3.80 am Wochenende intensiv unterwegs. Keine Abstürze jedoch eine Auffälligkeit: Loggt man einen Cache als gefunden und sagt "fertig" ist alles bestens. Klickt man jedoch nach dem gefunden auf "nächsten suchen" wechselt das Ikon nicht auf gefunden (Schatztruhe). Kein grosses Problem, aber hat mich teilweise etwas irritiert. Dadurch sind bei mir auch Doppelloggs entstanden. Kann das jemand bestätigen?
Gruss Karsten

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »RäuberHotzenBlotz« (17. Februar 2014, 20:49)


DL3BZZ

Administrator

  • »DL3BZZ« ist männlich

Beiträge: 143

Wohnort: Frankenberg/Eder

  • Nachricht senden

78

Donnerstag, 20. Februar 2014, 19:09

Habe seit einigen Tagen auch 3.80 drauf. Vorher 3.70, war damit zufrieden, nur die Fehlermeldung bzgl. Karten kam, aber die Karten wurden alle angezeigt.
Mit der neuen ist diese Fehlermeldung weg. Hatte am Samstag einmal ein Problem, im Profil GC hatte die Anzeige gesponnen, ist immer zwischen Karte und Geocachebeschreibung hergesprungen. Habe das Profil wieder gewechselt. Muss mal das noch einmal testen.
Ich bin ich und ich bin einzigartig :!:

MyGeoDB

RäuberHotzenBlotz

Kaffeemühlendieb

  • »RäuberHotzenBlotz« ist männlich

Beiträge: 17

Wohnort: Kassel

Beruf: Räuber

  • Nachricht senden

79

Donnerstag, 20. Februar 2014, 21:41

Heute ist mir 2-mal das Display eingefroren und nur ein entfernen der Akkus konnte meinen 650er wieder zum Leben erwecken. Kurz vor dem Absturz war ich jeweils im Listing eines Caches. Zurück zur Karte und Ende. Reproduzieren konnte ich das Problem nicht.

80

Samstag, 22. Februar 2014, 12:10

Icon wechselt nicht auf gefunden

War mit meinem 650 und 3.80 am Wochenende intensiv unterwegs. Keine Abstürze jedoch eine Auffälligkeit: Loggt man einen Cache als gefunden und sagt "fertig" ist alles bestens. Klickt man jedoch nach dem gefunden auf "nächsten suchen" wechselt das Ikon nicht auf gefunden (Schatztruhe). Kein grosses Problem, aber hat mich teilweise etwas irritiert. Dadurch sind bei mir auch Doppelloggs entstanden. Kann das jemand bestätigen?
Hallo zusammen!

Dieser Fehler tritt bei mir auch auf, es kommt zu Doppelloggs. Der Fehler ist bei mir nicht reproduzierbar. Auf meinem Gerät kann es passieren, dass nach dem Loggen, dieser Fehler auftrett und beim nächsten Cache funktioniert alles ganz normal. Das Display friert auch bei meinem Gerät gelegentlich ein, z. B. in der von RäuberHotzenBlotz beschriebenen Situation. Auch auf meinem Gerät ist dieser Fehler nicht reproduzierbar. Auf meinem Gerät treten diese Fehler aber nicht erst seit dem Update der Firmware-Version auf 3.80 auf. Auch beim Anschließen an den PC führt mein Oregon 600 ein Eigenleben: Das Gerät wechselt z. B. das Hintergrundbild von Standard auf Automotive oder "vergisst" die Fixierung des Displays. Aktuell nutze ich die Firmware 3.80 auf einem Oregon 600.

Viele Grüße Matthias (Der_Philosoph)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Der_Philosoph« (22. Februar 2014, 12:20)


m-aus-r

E-Bike-Hinterradkiller

  • »m-aus-r« ist männlich

Beiträge: 243

Wohnort: Röhrenfurth

Beruf: Elektronenschubser

  • Nachricht senden

81

Samstag, 22. Februar 2014, 13:44

Was ich zu dem Thema "nächsten Cache suchen" festgestellt habe: Lasst dem Gerät ein paar Sekunden Zeit, die Informationen zu verarbeiten. Dann klappt es auch mit dem nächsten Cache. ^^
Schon in der Bibel steht: Suchet, so werdet ihr finden!!!
(Matthäus 7,7)

RäuberHotzenBlotz

Kaffeemühlendieb

  • »RäuberHotzenBlotz« ist männlich

Beiträge: 17

Wohnort: Kassel

Beruf: Räuber

  • Nachricht senden

82

Samstag, 22. Februar 2014, 20:58

Ah..das mit den paar Sekunden warten werde ich morgen mal testen.

83

Sonntag, 23. Februar 2014, 20:07

Icon wechsel nicht auf den nächsten Cache

Zunächst einmal vielen Dank für den Hinweis von m-aus-r. Tippe ich nach dem Loggen im Gerät auf "nächsten suchen", wechselt das Gerät gelegentlich nicht auf den nächstgelegenen Cache. Dieses Mal habe ich geduldig gewartet, aber auch nach drei Minuten tat sich nichts. Das Warten scheint also noch nicht des Rätsels Lösung zu sein. Dieser Fehler ist nicht reproduzierbar. Mir ist das egal, mit dieser Macke des Geräte kann ich leben.

Viele Grüße - Der_Philosoph

Verwendung der Groundspeak Geocaching Symbole mit freundlicher Genehmigung von Groundspeak, Inc.